   


























  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.carriagetownenews.com/content/tncms/live/" />
<meta name="keywords" content="carriage towne news" />
<meta name="description" content="" />
<meta name="author" content="Carriage Towne News" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.carriagetownenews.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/custom/image/a3444816-d665-11e5-8a29-33b241bf3f72.jpg?_dc=1455816772" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="carriagetownenews.com | Your source for local news and advertising." />
<meta property="og:site_name" content="Carriage Towne News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.6bc85b0ada22e98a83ef66ad2c36feaa.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0ba595004448ac22fb334f90a1550447.css"></link>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"></link><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1455901233"></link>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"></link>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"></link>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/live/libraries/flex/components/site/resources/styles/jquery-ui.css?_dc=1469108326"></link>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":1211}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id "]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.567a434e8450f20071438977ffea6735.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.44ced2f4c0c6ccb1ab7194d4c86d3f5c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery-ui.js?_dc=1469108240"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c88c8991ba55a81555b7336fc122a638.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/ads/impressions.js?_dc=1485811870"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/ads/traffic.js?_dc=1485811870"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/ads/settings.js?_dc=1485811871"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>carriagetownenews.com | Your source for local news and advertising.</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.carriagetownenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/custom/image/a33fa40a-d665-11e5-8a28-fff7ee6a0985.png?_dc=1455816772" />
    <link rel="alternate" type="application/rss+xml" title="carriagetownenews.com | Your source for local news and advertising." href="http://www.carriagetownenews.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.carriagetownenews.com/" />
            
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="LR6vZK6Qs5cRz7kS_D74gNH48Tvmn4cp4UaryCbYZ4Q" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
var wwidth = $(window).width();
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [300, 250], 'mediumRectangle_cal').addService(googletag.pubads()).setTargeting("pos", "cal");
if (wwidth >= 992){ 
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [728, 90], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [[300, 250], [300, 600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/standard', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/richmedia', [970, 90], 'floorboard').addService(googletag.pubads());
googletag.defineSlot('/9869277/cnhi/carriagetownenews/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
googletag.defineSlot('/9869277/cnhi/carriagetownenews/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/9869277/cnhi/carriagetownenews/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
googletag.defineSlot('/9869277/cnhi/carriagetownenews/interstitial', [1, 1], 'div-gpt-ad-1411992853927-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/9869277/cnhi/carriagetownenews/interstitial', 'div-gpt-ad-1411992853927-0-oop').addService(googletag.pubads());
}
if (wwidth < 992){
googletag.defineSlot('/9869277/cnhi/carriagetownenews/mobile', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
googletag.defineSlot('/9869277/cnhi/carriagetownenews/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','homepage');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>




<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.carriagetownenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=1211" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push({"taxonomy_1":"homepage","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"homepage","blox_domain":"carriagetownenews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":"80","weather_conditions":"Scattered Clouds"});
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PLHVBN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PLHVBN');
</script><script>    
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'gaTriggerEvent',
            'gaEventCategory': obj.category,
            'gaEventAction': obj.action,
            'gaEventLabel': obj.label,
            'gaEventValue': obj.value
        });
    }
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'socialEvent',
            'socialNetwork': obj.network,
            'socialAction': obj.socialAction,
            'socialTarget': obj.url
        });
    }
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'virtualPageURL': sURL,
            'virtualPageTitle': obj.title
        });
    }
</script><!-- End Google Tag Manager -->
        
        
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1196724" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1196724" 
        class="block emphasis-h3  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-1196724" class="search-form-container card clearfix text-center ">
    <form id="site-search-1196724" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1196724-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1196724-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-1196724 .search-spinner { position: absolute; }
    #site-search-1196724 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1196724 { margin-bottom:0; }
        #site-search-1196724 .site-search-form { padding:0; }
        #site-search-1196724 #site-search-1196724-btn {
            outline: none;}
        #site-search-1196724 #site-search-1196724-term { border:0; box-shadow: none; }
    
    

    
</style> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.carriagetownenews.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.carriagetownenews.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1196724-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1196724').submit();
        return false;
    });

    $('#site-search-1196724').on('submit', function(){
        if( $('#site-search-1196724-term').val() ){
            $('#site-search-1196724-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                <span class="fa fa-home"></span>
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/about-us.html" >
                                        About Us
                                    </a>
                                </li><li>
                                    <a href="/site/contact-us.html" >
                                        Contact Us
                                    </a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html" >
                                        Advertise with Us
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/subscribe.html" >
                                Subscribe
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/" >
                                        Lifestyles
                                    </a>
                                </li><li>
                                    <a href="/news/libraries/" >
                                        Libraries
                                    </a>
                                </li><li>
                                    <a href="/news/food_and_fun/" >
                                        Food and Fun
                                    </a>
                                </li><li>
                                    <a href="/news/school_news" >
                                        School News
                                    </a>
                                </li><li>
                                    <a href="https://carriagetownenews-dot-com.bloxcms.com/site/forms/online_services/submit_news/"  target="_blank">
                                        Submit a Press Release
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/" >
                                        Local Sports
                                    </a>
                                </li><li>
                                    <a href="/sports/national_sports/" >
                                        National Sports
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/autos/" >
                                        Autos
                                    </a>
                                </li><li>
                                    <a href="http://marketplace.northofboston.com/northofboston/real-estate/search"  target="_blank">
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/placeanad/" >
                                        Place an Ad
                                    </a>
                                </li><li>
                                    <a href="/classifieds/" >
                                        Classifieds
                                    </a>
                                </li><li>
                                    <a href="http://notices.carriagetownenews.com"  target="_blank">
                                        Local Public Notices
                                    </a>
                                </li><li>
                                    <a href="http://nh.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2070"  target="_blank">
                                        New Hampshire Public Notices
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/anniversary/" >
                                        Anniversary
                                    </a>
                                </li><li>
                                    <a href="/community/engagements/" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/coupondeals/" >
                                        Coupondeals
                                    </a>
                                </li><li>
                                    <a href="/community/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/gallery/" >
                                        Photos
                                    </a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank">
                                        Submit a Celebration
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_the_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Submit a Letter to the Editor
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/obituaries/" >
                                Obituaries
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/obits/index.html"  target="_blank">
                                        Submit an Obituary
                                    </a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/obits/index.html"  target="_blank">
                                        Submit a Memoriam
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Shop
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/" >
                                        Coupon Deals
                                    </a>
                                </li><li>
                                    <a href="/weeklyads/" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="http://newspaperads.eagletribune.com"  target="_blank">
                                        Newspaper Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="http://notices.carriagetownenews.com"  target="_blank">
                                Public Notices
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://notices.carriagetownenews.com"  target="_blank">
                                        Local Public Notices
                                    </a>
                                </li><li>
                                    <a href="http://nh.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2070"  target="_blank">
                                        New Hampshire Public Notices
                                    </a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1480407415562411";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1196719" class="tncms-block">
    
    <section 
        id="block-1196719" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/custom/image/c7e3888a-d665-11e5-9a5b-276da9548d64.png?_dc=1455816833" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1196729" class="tncms-block cnhi-weather-widget"><div id="weather-1196729" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=03848" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">80&deg;</span>
                    
                        <span class="cond">Scattered Clouds <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="03848"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1196729 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Kingston, NH
                                
                                 <small>(03848)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. A stray shower or thunderstorm is possible. High 82F. Winds WSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. A stray shower or thunderstorm is possible. Low 58F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: June 25, 2017 @ 12:58 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=03848"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>


<style>
    #weather-1196729 .list-unstyled { margin:0; }
    #weather-1196729 span { display: block; }
    #weather-1196729 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-1196729 .icon {
        position: relative;
        
            font-size: 42px;
            margin-right: 15px;
        
    }
    #weather-1196729 .temp {
        
            font-size: 24px;
            line-height: 24px;
            margin-top: 4px;
        
        font-weight: bold;
    }
    #weather-1196729 .cond { opacity: 0.7; }
    #weather-1196729 .current-conditions {
        float: left;
        
            height: 48px;
        
    }
    
    #weather-1196729 .dropdown-toggle { color: #333; display:block; }
    
    
        #weather-1196729 .city-title { padding-top: 5px; }
        #weather-1196729 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; }
        #weather-1196729 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; }
        #weather-1196729 .weather-expanded small { opacity: 0.5; }
        #weather-1196729 .zip-update-form {
            width: 140px;
            margin-top: -54px;
            
                background-color: #eee;
            
            padding: 5px;
            position: absolute;
            display: none;
            right:0;
        }
        #weather-1196729 .zip-update { width: 75px; }
        #weather-1196729 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; }
        #weather-1196729 .zip-update-link:hover { color: #777; }
    
</style></div><div id="tncms-block-1200126" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('weather_atf'); });
</script>
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1196722" class="tncms-block"><section 
        id="block-1196722" 
        class="block emphasis-h3  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-1196722" class="search-form-container card clearfix text-center ">
    <form id="site-search-1196722" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1196722-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1196722-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-1196722 .search-spinner { position: absolute; }
    #site-search-1196722 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1196722 { margin-bottom:0; }
        #site-search-1196722 .site-search-form { padding:0; }
        #site-search-1196722 #site-search-1196722-btn {
            outline: none;}
        #site-search-1196722 #site-search-1196722-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1196722-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1196722').submit();
        return false;
    });

    $('#site-search-1196722').on('submit', function(){
        if( $('#site-search-1196722-term').val() ){
            $('#site-search-1196722-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1200135" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->

        <div id='leaderboard_atf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('leaderboard_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1196720" class="tncms-block">
    
    <section 
        id="block-1196720" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/custom/image/de29c41a-d665-11e5-aa0e-d3b45ce4e3c3.png?_dc=1455816871" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    <span class="fa fa-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/about-us.html" >
                                                        About Us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/contact-us.html" >
                                                        Contact Us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/advertise-with-us.html" >
                                                        Advertise with Us
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/site/subscribe.html" >
                    Subscribe
                    
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/lifestyles/" >
                                                        Lifestyles
                                                    </a>
                                                </li><li>
                                                    <a href="/news/libraries/" >
                                                        Libraries
                                                    </a>
                                                </li><li>
                                                    <a href="/news/food_and_fun/" >
                                                        Food and Fun
                                                    </a>
                                                </li><li>
                                                    <a href="/news/school_news" >
                                                        School News
                                                    </a>
                                                </li><li>
                                                    <a href="https://carriagetownenews-dot-com.bloxcms.com/site/forms/online_services/submit_news/"  target="_blank">
                                                        Submit a Press Release
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1198797" class="tncms-block">
    <section 
        id="block-1198797" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198797 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198797-5af96712-5760-11e7-879d-4f6ce4fcbaa5" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/theme-show-at-saa---submit-your-artwork-by/article_5af96712-5760-11e7-879d-4f6ce4fcbaa5.html" >
        

        
        Theme Show at SAA - Submit your Artwork by Sat., July 1</a></h3>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>EXETER —Seacoast Art Association’s current theme show is “Marshes, Dunes, and Tide Pools”. With only thirteen miles of coastline, New Hampshire doesn’t offer much in the way of long, sandy beaches, but it is rich with marshes, rocks, tide pools, and some dunes. Show them your favorite coastal spot. </p>
                        </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1198798" class="tncms-block">
    <section 
        id="block-1198798" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198798 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198798-af2fdbc4-55f1-11e7-8472-1b0202902a65" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/union-church-penny-sale/article_af2fdbc4-55f1-11e7-8472-1b0202902a65.html" >
        

        
        Union Church Penny Sale</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198798-be7f69e2-56ae-11e7-9790-57086e526c67" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nh-division-of-travel-tourism-development-expects-robust-summer-travel/article_be7f69e2-56ae-11e7-9790-57086e526c67.html" >
        

        
        NH Division of Travel & Tourism Development Expects Robust Summer Travel Season</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198798-9a3d1dea-569f-11e7-8c2e-4f623bcb2de9" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/the-pests-that-come-along-with-summer-and-how-to/article_9a3d1dea-569f-11e7-8c2e-4f623bcb2de9.html" >
        

        
        The Pests that Come Along with Summer and How to Deal with Them</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198798-5baef70e-5688-11e7-b17c-ebec37cee7d7" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/t-rex-takes-over-the-children-s-museum/article_5baef70e-5688-11e7-b17c-ebec37cee7d7.html" >
        

        
        T-Rex Takes Over the Children’s Museum</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/local_sports/" >
                                                        Local Sports
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/national_sports/" >
                                                        National Sports
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1198799" class="tncms-block">
    <section 
        id="block-1198799" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198799 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198799-427c237b-4487-5a9f-a8c2-eca8cbe0ceba" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/local_sports/corn-hole-tournament-to-help-local-veterans/article_427c237b-4487-5a9f-a8c2-eca8cbe0ceba.html" >
        

        
        Corn-Hole Tournament to Help Local Veterans</a></h3>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>MANCHESTER — Join community members on Sat., July 1, at Pipe Dream Brewing in Londonderry, for a fun and friendly Corn-Hole Tournament to benefit the Red Sox Foundation’s “Run to Home Base” event. Organized by mother-daughter trio Cathy Campbell of Newton, Carin Campbell of Raymond, and Maur&hellip;</p>
                        </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1198800" class="tncms-block">
    <section 
        id="block-1198800" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198800 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198800-eab3a020-1548-551c-aaa9-66e437d28712" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/local_sports/sysa-seeks-soccer-lovers/article_eab3a020-1548-551c-aaa9-66e437d28712.html" >
        

        
        SYSA Seeks Soccer Lovers</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198800-56f8c9e4-f5a7-5dde-8e48-374d9f1e2c8c" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/local_sports/host-families-needed-for-uk-soccer-coaches/article_56f8c9e4-f5a7-5dde-8e48-374d9f1e2c8c.html" >
        

        
        Host Families Needed for UK Soccer Coaches</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198800-d4c5d722-55b9-11e7-98bc-c75b2e3b0248" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/co-ed-volleyball-players-needed/article_d4c5d722-55b9-11e7-98bc-c75b2e3b0248.html" >
        

        
        Co-Ed Volleyball Players Needed</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198800-f74584fa-5037-11e7-87b0-fb8a19dfdfb6" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/golf-tourney-over-the-rainbow/article_f74584fa-5037-11e7-87b0-fb8a19dfdfb6.html" >
        

        
        Golf Tourney ‘Over the Rainbow’</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >
                    Classifieds
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/monster/" >
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/autos/" >
                                                        Autos
                                                    </a>
                                                </li><li>
                                                    <a href="http://marketplace.northofboston.com/northofboston/real-estate/search"  target="_blank">
                                                        Homes
                                                    </a>
                                                </li><li>
                                                    <a href="/placeanad/" >
                                                        Place an Ad
                                                    </a>
                                                </li><li>
                                                    <a href="/classifieds/" >
                                                        Classifieds
                                                    </a>
                                                </li><li>
                                                    <a href="http://notices.carriagetownenews.com"  target="_blank">
                                                        Local Public Notices
                                                    </a>
                                                </li><li>
                                                    <a href="http://nh.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2070"  target="_blank">
                                                        New Hampshire Public Notices
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/community/anniversary/" >
                                                        Anniversary
                                                    </a>
                                                </li><li>
                                                    <a href="/community/engagements/" >
                                                        Engagements
                                                    </a>
                                                </li><li>
                                                    <a href="/coupondeals/" >
                                                        Coupondeals
                                                    </a>
                                                </li><li>
                                                    <a href="/community/births/" >
                                                        Births
                                                    </a>
                                                </li><li>
                                                    <a href="/gallery/" >
                                                        Photos
                                                    </a>
                                                </li><li>
                                                    <a href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank">
                                                        Submit a Celebration
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "><div id="tncms-block-1198801" class="tncms-block">
    <section 
        id="block-1198801" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198801 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198801-542b6063-54ba-5542-bfcf-653b754f8180" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/community/pasta-dinner-benefit/article_542b6063-54ba-5542-bfcf-653b754f8180.html" >
        

        
        Pasta Dinner Benefit</a></h3>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>EPPING —The American Legion Post 51 Family in Epping is hosting a Pasta Dinner Benefit on June 23 for Matt and Kayla Eckard who are active, dedicated members of Post 51. Matt is the Post Commander and Kayla is the Auxiliary Secretary. On Sunday, June 4, as they were riding back from an Ameri&hellip;</p>
                        </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "><div id="tncms-block-1198802" class="tncms-block">
    <section 
        id="block-1198802" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198802 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198802-427c237b-4487-5a9f-a8c2-eca8cbe0ceba" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/local_sports/corn-hole-tournament-to-help-local-veterans/article_427c237b-4487-5a9f-a8c2-eca8cbe0ceba.html" >
        

        
        Corn-Hole Tournament to Help Local Veterans</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198802-a698fd3c-561e-5097-8922-77139d76155e" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/governor-s-arts-awards/article_a698fd3c-561e-5097-8922-77139d76155e.html" >
        

        
        Governor's Arts Awards</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198802-e6ee0d68-503f-11e7-a7c0-678e85c551a1" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/atkinson-resort-country-club-donates-over/article_e6ee0d68-503f-11e7-a7c0-678e85c551a1.html" >
        

        
        Atkinson Resort & Country Club Donates Over $25,000</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198802-ced6da0c-4c48-11e7-8f98-9ba19e64c64b" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/community/epping-troop-fundraiser/article_ced6da0c-4c48-11e7-8f98-9ba19e64c64b.html" >
        

        
        Epping Troop 136 Fundraiser</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >
                    Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/opinion/letters_to_the_editor/" >
                                                        Letters to the Editor
                                                    </a>
                                                </li><li>
                                                    <a href="/site/forms/online_services/letter/" >
                                                        Submit a Letter to the Editor
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1198803" class="tncms-block">
    <section 
        id="block-1198803" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198803 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198803-8e05feb0-b196-587a-bad6-adae7ac07c1f" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/letters_to_the_editor/thank-you-from-the-sanborn-ice-hockey-boosters/article_8e05feb0-b196-587a-bad6-adae7ac07c1f.html" >
        

        
        Thank You from the Sanborn Ice Hockey Boosters</a></h3>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>To the Editor: </p>
                        </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1198804" class="tncms-block">
    <section 
        id="block-1198804" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198804 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198804-901c1b4c-361d-56d5-82c0-7db19176afbe" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/to-the-residents-of-newton-and-kingston/article_901c1b4c-361d-56d5-82c0-7db19176afbe.html" >
        

        
        To the Residents of Newton and Kingston:</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198804-7447da75-f819-5584-b0bb-292f2be1a927" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/discouraged-by-destruction-of-bluebird-boxes/article_7447da75-f819-5584-b0bb-292f2be1a927.html" >
        

        
        Discouraged by Destruction of Bluebird Boxes!</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198804-4158e2f9-6119-5f19-92c2-c9fc034df8eb" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/hampstead-taxpayers/article_4158e2f9-6119-5f19-92c2-c9fc034df8eb.html" >
        

        
        Hampstead Taxpayers:</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198804-aad2985f-a180-562f-aeed-6d0a04466ff2" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/dear-sanborn-community/article_aad2985f-a180-562f-aeed-6d0a04466ff2.html" >
        

        
        Dear Sanborn Community:</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obituaries">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries/" >
                    Obituaries
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://adportal.nobmg.com/nobmg-adportal/obits/index.html"  target="_blank">
                                                        Submit an Obituary
                                                    </a>
                                                </li><li>
                                                    <a href="http://adportal.nobmg.com/nobmg-adportal/obits/index.html"  target="_blank">
                                                        Submit a Memoriam
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw shop">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    Shop
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-shop-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/coupondeals/" >
                                                        Coupon Deals
                                                    </a>
                                                </li><li>
                                                    <a href="/weeklyads/" >
                                                        Weekly Ads
                                                    </a>
                                                </li><li>
                                                    <a href="http://newspaperads.eagletribune.com"  target="_blank">
                                                        Newspaper Ads
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-shop-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://notices.carriagetownenews.com"  target="_blank">
                    Public Notices
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-notices-carriagetownenews-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="http://notices.carriagetownenews.com"  target="_blank">
                                                        Local Public Notices
                                                    </a>
                                                </li><li>
                                                    <a href="http://nh.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2070"  target="_blank">
                                                        New Hampshire Public Notices
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-notices-carriagetownenews-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-notices-carriagetownenews-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-notices-carriagetownenews-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1200134" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->
<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1200137" class="tncms-block hidden-xs"><!-- DFP Billboard Ad -->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important; ">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('billboard'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1308215" class="tncms-block"></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1196695" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1196711" class="tncms-block"><section 
        id="block-1196711" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196711 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class="slideshow-carousel-container">
        <div id="carousel-1196711" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect"><span class="control-left fa fa-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fa fa-chevron-right"></span></a>
            </div>
            <div id="gallery-items-1196711" class="carousel-inner">
                        <div class="item photo-4a7a2dec-55f1-11e7-991d-63bb492c9316">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Pets Make Great Companions","url":"/gallery/pets-make-great-companions/article_4a7a2dec-55f1-11e7-991d-63bb492c9316.html","uuid":"4a7a2dec-55f1-11e7-991d-63bb492c9316","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/gallery/pets-make-great-companions/article_4a7a2dec-55f1-11e7-991d-63bb492c9316.html" >
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/6/e7/6e74a74a-55f1-11e7-ac1a-5f8b33709588/59497c2989fe3.image.jpg?resize=1200%2C863"
                    alt="Pets Make Great Companions"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1380"
                    height="992"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/6/e7/6e74a74a-55f1-11e7-ac1a-5f8b33709588/59497c2989fe3.image.jpg?resize=1200%2C863"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1196711 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/gallery/pets-make-great-companions/article_4a7a2dec-55f1-11e7-991d-63bb492c9316.html" >
        

        
        Pets Make Great Companions</a></h2>
                    </div><div class="caption-text">
                        <p>Pets, where would some of us be without them? The wag of a dogs tail, eyes that could tell a story (or two) and that unconditional love…what more could one ask for? Above, we picture Prince, the wonder dog, age 3, who is the constant and lovable companion of a loyal senior citizen and avid r&hellip;</p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-ff634f50-55be-11e7-84cb-23151055b9e2 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Be Safe with Fireworks","url":"/gallery/be-safe-with-fireworks/article_ff634f50-55be-11e7-84cb-23151055b9e2.html","uuid":"ff634f50-55be-11e7-84cb-23151055b9e2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/gallery/be-safe-with-fireworks/article_ff634f50-55be-11e7-84cb-23151055b9e2.html" >
                                        
                <img
                    alt="Be Safe with Fireworks"
                    class="img-responsive owl-lazy"
                    width="1050"
                    height="700"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/8/cd/8cd564f4-55bf-11e7-a3db-3be3a5a5c94a/5949287c267b8.image.jpg"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1196711 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/gallery/be-safe-with-fireworks/article_ff634f50-55be-11e7-84cb-23151055b9e2.html" >
        

        
        Be Safe with Fireworks</a></h2>
                    </div><div class="caption-text">
                        <p>To the Editor: </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4b39bd98-55be-11e7-aefd-6f28118b7d3b hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Jesse Buzzell of Newton Wins Latest CAMO® Screw Off!™ Competition","url":"/gallery/jesse-buzzell-of-newton-wins-latest-camo-screw-off-competition/article_4b39bd98-55be-11e7-aefd-6f28118b7d3b.html","uuid":"4b39bd98-55be-11e7-aefd-6f28118b7d3b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/gallery/jesse-buzzell-of-newton-wins-latest-camo-screw-off-competition/article_4b39bd98-55be-11e7-aefd-6f28118b7d3b.html" >
                                        
                <img
                    alt="Jesse Buzzell of Newton Wins Latest CAMO® Screw Off!™ Competition"
                    class="img-responsive owl-lazy"
                    width="1342"
                    height="1543"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/8/45/8457bf26-55be-11e7-b3c0-8321764d7450/594926b90864f.image.jpg?resize=1200%2C1380"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1196711 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/gallery/jesse-buzzell-of-newton-wins-latest-camo-screw-off-competition/article_4b39bd98-55be-11e7-aefd-6f28118b7d3b.html" >
        

        
        Jesse Buzzell of Newton Wins Latest CAMO® Screw Off!™ Competition</a></h2>
                    </div><div class="caption-text">
                        <p>GRAND RAPIDS, MI – In the last heat of the day, Jesse Buzzell of Robert Buzzell Construction in Newton, NH beat the next nearest time by.01 seconds to win the latest leg of the CAMO® Screw Off!™ competition held June 14 at Moynihan Lumber in Plaistow. He has now earned the right to compete f&hellip;</p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-70a4d4e6-55d2-11e7-9568-c334178e675c hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Meet Hazel at MRFRS","url":"/gallery/meet-hazel-at-mrfrs/article_70a4d4e6-55d2-11e7-9568-c334178e675c.html","uuid":"70a4d4e6-55d2-11e7-9568-c334178e675c","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/gallery/meet-hazel-at-mrfrs/article_70a4d4e6-55d2-11e7-9568-c334178e675c.html" >
                                        
                <img
                    alt="Meet Hazel at MRFRS"
                    class="img-responsive owl-lazy"
                    width="1414"
                    height="1464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/e6/7e62db64-55e1-11e7-a0a2-e3d81a01cf6e/594961ec30147.image.jpg?resize=1200%2C1242"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1196711 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/gallery/meet-hazel-at-mrfrs/article_70a4d4e6-55d2-11e7-9568-c334178e675c.html" >
        

        
        Meet Hazel at MRFRS</a></h2>
                    </div><div class="caption-text">
                        <p>Meet Hazel, a friendly 5 year-old girl who is still waiting for a loving family to call her own! Hazel found herself in the shelter after her previous family's dog attacked her, and does not understand why her world has been turned upside down. Hazel is an affectionate lap cat, and when you &hellip;</p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0d48f100-5507-11e7-ba36-f7f0f176f4c6 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"New Eco-Explorers Camp","url":"/gallery/new-eco-explorers-camp/article_0d48f100-5507-11e7-ba36-f7f0f176f4c6.html","uuid":"0d48f100-5507-11e7-ba36-f7f0f176f4c6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/gallery/new-eco-explorers-camp/article_0d48f100-5507-11e7-ba36-f7f0f176f4c6.html" >
                                        
                <img
                    alt="New Eco-Explorers Camp"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1662"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/2/1c/21cebd76-5507-11e7-bea8-47aa8999aa46/5947f347b3aac.image.jpg?resize=1200%2C1599"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1196711 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/gallery/new-eco-explorers-camp/article_0d48f100-5507-11e7-ba36-f7f0f176f4c6.html" >
        

        
        New Eco-Explorers Camp</a></h2>
                    </div><div class="caption-text">
                        <p>DOVER —The Children’s Museum of New Hampshire is offering a wide range of summer camps. One of the newer camps, Eco-Explorers, will be taught by the museum’s newest educator, Colie Haahr. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-7806a0a0-4f7b-11e7-8775-3b64f262654f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"‘Neighboring’ Exhibit at Lamont Gallery","url":"/gallery/neighboring-exhibit-at-lamont-gallery/article_7806a0a0-4f7b-11e7-8775-3b64f262654f.html","uuid":"7806a0a0-4f7b-11e7-8775-3b64f262654f","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/gallery/neighboring-exhibit-at-lamont-gallery/article_7806a0a0-4f7b-11e7-8775-3b64f262654f.html" >
                                        
                <img
                    alt="‘Neighboring’ Exhibit at Lamont Gallery"
                    class="img-responsive owl-lazy"
                    width="350"
                    height="350"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/9/1d/91d9df10-4f7b-11e7-a7de-bf5f14500cdf/593ea5824b0e9.image.jpg"
                     />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1196711 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="">
        
             <a href="/gallery/neighboring-exhibit-at-lamont-gallery/article_7806a0a0-4f7b-11e7-8775-3b64f262654f.html" >
        

        
        ‘Neighboring’ Exhibit at Lamont Gallery</a></h2>
                    </div><div class="caption-text">
                        <p>EXETER — The Lamont Gallery at Phillips Exeter Academy presents “Neighboring,” a new exhibition that explores — through drawing, painting, fiber arts, photography and mixed media — themes of proximity, distance, the built environment and the natural world. Featuring works by artists and craf&hellip;</p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
    </div>
    </section>
    </div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1196687" class="tncms-block">
    <section 
        id="block-1196687" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196687 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196687-5af96712-5760-11e7-879d-4f6ce4fcbaa5" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/theme-show-at-saa---submit-your-artwork-by/article_5af96712-5760-11e7-879d-4f6ce4fcbaa5.html" >
        

        
        Theme Show at SAA - Submit your Artwork by Sat., July 1</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196687-18c6fad0-f05b-5312-98eb-a3a0df00aa84" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/free-concerts/article_18c6fad0-f05b-5312-98eb-a3a0df00aa84.html" >
        

        
        Free Concerts </a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196687-af2fdbc4-55f1-11e7-8472-1b0202902a65" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-af2fdbc4-55f1-11e7-8472-1b0202902a65 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/news/union-church-penny-sale/article_af2fdbc4-55f1-11e7-8472-1b0202902a65.html" >
                
                    
                    
                    
                <img
                    alt="Union Church Penny Sale"
                    class="img-responsive lazyload  letterbox"
                    width="784"
                    height="1192"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/c/7b/c7bcfa6e-55f1-11e7-b48e-83aaf059b0ba/59497cb5c5b66.image.jpg?resize=200%2C304"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/union-church-penny-sale/article_af2fdbc4-55f1-11e7-8472-1b0202902a65.html" >
        

        
        Union Church Penny Sale</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196687-08f9e94a-fa16-5443-9fa4-ae6358dad8be" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-08f9e94a-fa16-5443-9fa4-ae6358dad8be media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/news/local_news/flower-pot-recycling-day/article_08f9e94a-fa16-5443-9fa4-ae6358dad8be.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="Flower Pot Recycling Day"
                        class="img-responsive lazyload full"
                        width="400"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/e/f3/ef3f7bd2-5756-11e7-8827-3b93c3162106/594bd431351d3.image.jpg 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/e/f3/ef3f7bd2-5756-11e7-8827-3b93c3162106/594bd431351d3.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/e/f3/ef3f7bd2-5756-11e7-8827-3b93c3162106/594bd431351d3.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/e/f3/ef3f7bd2-5756-11e7-8827-3b93c3162106/594bd431351d3.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/e/f3/ef3f7bd2-5756-11e7-8827-3b93c3162106/594bd431351d3.image.jpg 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/e/f3/ef3f7bd2-5756-11e7-8827-3b93c3162106/594bd431351d3.image.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/flower-pot-recycling-day/article_08f9e94a-fa16-5443-9fa4-ae6358dad8be.html" >
        

        
        Flower Pot Recycling Day</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196687-36cf6a0a-100a-55b5-811c-fd7a0c48bd7c" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-36cf6a0a-100a-55b5-811c-fd7a0c48bd7c media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/news/local_news/independence-day-celebration/article_36cf6a0a-100a-55b5-811c-fd7a0c48bd7c.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="Independence Day Celebration"
                        class="img-responsive lazyload full"
                        width="1115"
                        height="1115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/dd/7ddd0f08-5757-11e7-a4c6-c31c44b7d451/594bd54ac095b.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/dd/7ddd0f08-5757-11e7-a4c6-c31c44b7d451/594bd54ac095b.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/dd/7ddd0f08-5757-11e7-a4c6-c31c44b7d451/594bd54ac095b.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/dd/7ddd0f08-5757-11e7-a4c6-c31c44b7d451/594bd54ac095b.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/dd/7ddd0f08-5757-11e7-a4c6-c31c44b7d451/594bd54ac095b.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/7/dd/7ddd0f08-5757-11e7-a4c6-c31c44b7d451/594bd54ac095b.image.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/independence-day-celebration/article_36cf6a0a-100a-55b5-811c-fd7a0c48bd7c.html" >
        

        
        Independence Day Celebration</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1196688" class="tncms-block">
    <section 
        id="block-1196688" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196688 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196688-427c237b-4487-5a9f-a8c2-eca8cbe0ceba" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/local_sports/corn-hole-tournament-to-help-local-veterans/article_427c237b-4487-5a9f-a8c2-eca8cbe0ceba.html" >
        

        
        Corn-Hole Tournament to Help Local Veterans</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196688-eab3a020-1548-551c-aaa9-66e437d28712" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/local_sports/sysa-seeks-soccer-lovers/article_eab3a020-1548-551c-aaa9-66e437d28712.html" >
        

        
        SYSA Seeks Soccer Lovers</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196688-56f8c9e4-f5a7-5dde-8e48-374d9f1e2c8c" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/local_sports/host-families-needed-for-uk-soccer-coaches/article_56f8c9e4-f5a7-5dde-8e48-374d9f1e2c8c.html" >
        

        
        Host Families Needed for UK Soccer Coaches</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div><div id="tncms-block-1200128" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_btf1'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1372969" class="tncms-block visible-xs">


<!-- Mobile Rectangle ATF 300x250 homepage -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1200125" class="tncms-block"><!-- wishabi widget -->
<div style="margin-top:10px !important">

<div id="circularhub_module_1988"></div><script src="http://api.circularhub.com/1988/95a02a1fd7cdaf48/circularhub_module.js"></script>


</div></div><div id="tncms-block-1196684" class="tncms-block">
    
    
    
    
    <section 
        id="block-1196684" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196684 ">
        <div class="block-title-inner">
            <h3>
                
                Gallery
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-grid card-grid card-img-md card-compact">
        
        <div class=" row equal equal-wrap">
        
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1196684-845e736c-833d-5f0e-825c-27693dd5d82c" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-845e736c-833d-5f0e-825c-27693dd5d82c media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/cnhi_network/slideshow-bubble-blast-helps-libraries-provide-summer-entertainment-learning-to/collection_845e736c-833d-5f0e-825c-27693dd5d82c.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="SLIDESHOW: Bubble blast helps libraries provide summer entertainment, learning to kids"
                        class="img-responsive lazyload full"
                        width="533"
                        height="533"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/4/b7/4b724ecb-949a-550a-a732-52bbcca8a0fb/594ab0efdb0f8.image.jpg?crop=533%2C533%2C0%2C133 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/4/b7/4b724ecb-949a-550a-a732-52bbcca8a0fb/594ab0efdb0f8.image.jpg?crop=533%2C533%2C0%2C133&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/4/b7/4b724ecb-949a-550a-a732-52bbcca8a0fb/594ab0efdb0f8.image.jpg?crop=533%2C533%2C0%2C133&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/4/b7/4b724ecb-949a-550a-a732-52bbcca8a0fb/594ab0efdb0f8.image.jpg?crop=533%2C533%2C0%2C133&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/4/b7/4b724ecb-949a-550a-a732-52bbcca8a0fb/594ab0efdb0f8.image.jpg?crop=533%2C533%2C0%2C133 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/4/b7/4b724ecb-949a-550a-a732-52bbcca8a0fb/594ab0efdb0f8.image.jpg?crop=533%2C533%2C0%2C133 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/slideshow-bubble-blast-helps-libraries-provide-summer-entertainment-learning-to/collection_845e736c-833d-5f0e-825c-27693dd5d82c.html" >
        

        
        SLIDESHOW: Bubble blast helps libraries provide summer entertainment, learning to kids</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196684 .additional-content {
            
            text-shadow:none;
        }
        #block-1196684 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196684 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196684 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196684 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196684 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196684 .additional-content ul {
            padding-left:20px;
        }
        #block-1196684 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1196684-2eb2c540-84b7-5ba5-9ebd-55be8ffcb4f5" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-2eb2c540-84b7-5ba5-9ebd-55be8ffcb4f5 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/cnhi_network/peekaboo-canyon/collection_2eb2c540-84b7-5ba5-9ebd-55be8ffcb4f5.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="Peekaboo Canyon"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/61/f6158502-3fe6-5642-b447-eef97918b512/594419b364a92.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/61/f6158502-3fe6-5642-b447-eef97918b512/594419b364a92.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/61/f6158502-3fe6-5642-b447-eef97918b512/594419b364a92.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/61/f6158502-3fe6-5642-b447-eef97918b512/594419b364a92.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/61/f6158502-3fe6-5642-b447-eef97918b512/594419b364a92.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/61/f6158502-3fe6-5642-b447-eef97918b512/594419b364a92.image.jpg?crop=1175%2C1175%2C0%2C293 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/peekaboo-canyon/collection_2eb2c540-84b7-5ba5-9ebd-55be8ffcb4f5.html" >
        

        
        Peekaboo Canyon</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196684 .additional-content {
            
            text-shadow:none;
        }
        #block-1196684 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196684 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196684 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196684 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196684 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196684 .additional-content ul {
            padding-left:20px;
        }
        #block-1196684 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1196684-0c9fc1c0-5323-5cc8-b8b5-ba0832969c28" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-0c9fc1c0-5323-5cc8-b8b5-ba0832969c28 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/cnhi_network/using-flip-flops-create-a-diy-summer-welcome-sign/collection_0c9fc1c0-5323-5cc8-b8b5-ba0832969c28.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="Using flip-flops, create a DIY summer welcome sign"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/0/c9/0c9fc1c0-5323-5cc8-b8b5-ba0832969c28/593affdfc6a41.preview.jpg?crop=600%2C600%2C58%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/0/c9/0c9fc1c0-5323-5cc8-b8b5-ba0832969c28/593affdfc6a41.preview.jpg?crop=600%2C600%2C58%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/0/c9/0c9fc1c0-5323-5cc8-b8b5-ba0832969c28/593affdfc6a41.preview.jpg?crop=600%2C600%2C58%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/0/c9/0c9fc1c0-5323-5cc8-b8b5-ba0832969c28/593affdfc6a41.preview.jpg?crop=600%2C600%2C58%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/0/c9/0c9fc1c0-5323-5cc8-b8b5-ba0832969c28/593affdfc6a41.preview.jpg?crop=600%2C600%2C58%2C0 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/0/c9/0c9fc1c0-5323-5cc8-b8b5-ba0832969c28/593affdfc6a41.preview.jpg?crop=600%2C600%2C58%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/using-flip-flops-create-a-diy-summer-welcome-sign/collection_0c9fc1c0-5323-5cc8-b8b5-ba0832969c28.html" >
        

        
        Using flip-flops, create a DIY summer welcome sign</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196684 .additional-content {
            
            text-shadow:none;
        }
        #block-1196684 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196684 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196684 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196684 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196684 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196684 .additional-content ul {
            padding-left:20px;
        }
        #block-1196684 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                                
                    <article id="card-summary-1196684-6de16e39-f204-593b-b950-232b37f0dd7f" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-6de16e39-f204-593b-b950-232b37f0dd7f media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/cnhi_network/special-needs-students-garden-in-hands-on-learning-program/collection_6de16e39-f204-593b-b950-232b37f0dd7f.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="Special needs students garden in hands-on learning program"
                        class="img-responsive lazyload full"
                        width="534"
                        height="534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/67/167ddda4-c63c-5754-bb88-5d3507969490/591f565882e50.image.jpg?crop=534%2C534%2C133%2C0 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/67/167ddda4-c63c-5754-bb88-5d3507969490/591f565882e50.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/67/167ddda4-c63c-5754-bb88-5d3507969490/591f565882e50.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/67/167ddda4-c63c-5754-bb88-5d3507969490/591f565882e50.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/67/167ddda4-c63c-5754-bb88-5d3507969490/591f565882e50.image.jpg?crop=534%2C534%2C133%2C0 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/67/167ddda4-c63c-5754-bb88-5d3507969490/591f565882e50.image.jpg?crop=534%2C534%2C133%2C0 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/special-needs-students-garden-in-hands-on-learning-program/collection_6de16e39-f204-593b-b950-232b37f0dd7f.html" >
        

        
        Special needs students garden in hands-on learning program</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196684 .additional-content {
            
            text-shadow:none;
        }
        #block-1196684 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196684 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196684 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196684 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196684 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196684 .additional-content ul {
            padding-left:20px;
        }
        #block-1196684 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>
    

    </div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1239185" class="tncms-block">
    <section 
        id="block-1239185" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1239185 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1239185-a405dc81-7ef2-5ec7-82b5-184cf01f764e" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.carriagetownenews.com/story/diane-r-lesch-1944-2017-940052791" >
        

        
        Diane R. Lesch, 73, of Kingsto...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1239185-16b8b3c8-5e14-593d-9fe1-bfc4b7af71d9" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.carriagetownenews.com/story/irene-alexander-2017-936634321" >
        

        
        Irene E. Alexander, 79 of Hamp...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1239185-d6a2f0e4-5275-5801-82d2-8ff5f8721807" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.carriagetownenews.com/story/claire-e-mace-1926-2017-935438601" >
        

        
        Mrs. Claire E. (Hanlon) Mace, ...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1239185-84a4789b-8821-56e6-92c7-58822d6786c3" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.carriagetownenews.com/story/maureen-bryan-1946-2017-931091381" >
        

        
        Maureen Elaine (Madden) Bryan,...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1239185-2d406c7c-a74a-5a92-9b55-322b79c17156" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.carriagetownenews.com/story/judith-ann-oljey-1944-2017-925712581" >
        

        
        Judy Oljey was a resourceful a...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1239185-7c57c60a-a50e-5a6b-8954-03c6bbed35ef" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.carriagetownenews.com/story/logan-eric-goodwin-2004-2017-925712611" >
        

        
        Logan Eric Goodwin was born on...</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div><div id="tncms-block-1196694" class="tncms-block">
    <section 
        id="block-1196694" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196694 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196694-528cb17e-53d9-5cbf-aacb-0c9bc128919e" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/cynthia-rogers/article_528cb17e-53d9-5cbf-aacb-0c9bc128919e.html" >
        

        
        Cynthia Rogers</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196694-465ba120-0f6e-5840-8d58-994337e3a037" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-465ba120-0f6e-5840-8d58-994337e3a037 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/obituaries/anita-d-still/article_465ba120-0f6e-5840-8d58-994337e3a037.html" >
                
                    
                    
                    
                <img
                    alt="Anita D. Still"
                    class="img-responsive lazyload  letterbox"
                    width="1098"
                    height="1454"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/9/98/998131c6-9487-57f4-88b5-aa4f158b3902/582ff20632199.image.jpg?resize=200%2C265"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/anita-d-still/article_465ba120-0f6e-5840-8d58-994337e3a037.html" >
        

        
        Anita D. Still</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196694-2d871b4d-7b97-50ee-abe3-eb1efdf2dc38" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-2d871b4d-7b97-50ee-abe3-eb1efdf2dc38 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/obituaries/anita-d-still/article_2d871b4d-7b97-50ee-abe3-eb1efdf2dc38.html" >
                
                    
                    
                    
                <img
                    alt="Anita D. Still"
                    class="img-responsive lazyload  letterbox"
                    width="1098"
                    height="1454"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/8/dc/8dcb4e46-39a9-5bca-bbb1-c637b13d67d0/582ff206a4a2d.image.jpg?resize=200%2C265"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/anita-d-still/article_2d871b4d-7b97-50ee-abe3-eb1efdf2dc38.html" >
        

        
        Anita D. Still</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196694-175dd1de-7b46-50a8-9b52-a259e0ae5f25" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-175dd1de-7b46-50a8-9b52-a259e0ae5f25 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/obituaries/james-s-legros-jr/article_175dd1de-7b46-50a8-9b52-a259e0ae5f25.html" >
                
                    
                    
                    
                <img
                    alt="James S. Legros, Jr., 29"
                    class="img-responsive lazyload  letterbox"
                    width="1307"
                    height="1584"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/91/191d0b75-1e54-5357-a615-2aa2895f84bf/582565df415b2.image.jpg?resize=200%2C242"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/james-s-legros-jr/article_175dd1de-7b46-50a8-9b52-a259e0ae5f25.html" >
        

        
        James S. Legros, Jr., 29</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196694-a49814a0-dc8b-5baa-ad3f-4f5f03fb0e70" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/raymond-d-thayer/article_a49814a0-dc8b-5baa-ad3f-4f5f03fb0e70.html" >
        

        
        Raymond D. Thayer, 62</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196694-f3e7ffee-3f1b-5675-83db-ef8695b41670" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-f3e7ffee-3f1b-5675-83db-ef8695b41670 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/obituaries/michael-j-watson/article_f3e7ffee-3f1b-5675-83db-ef8695b41670.html" >
                
                    
                    
                    
                <img
                    alt="Michael J. Watson, 49"
                    class="img-responsive lazyload  letterbox"
                    width="665"
                    height="1070"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/c5/fc5d87ea-c2d0-5834-b562-893632e22d26/5809a866c162b.image.jpg?resize=200%2C322"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/obituaries/michael-j-watson/article_f3e7ffee-3f1b-5675-83db-ef8695b41670.html" >
        

        
        Michael J. Watson, 49</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1196696" class="tncms-block"></div><div id="tncms-block-1196691" class="tncms-block">
    <section 
        id="block-1196691" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196691 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1196691-8e05feb0-b196-587a-bad6-adae7ac07c1f" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/thank-you-from-the-sanborn-ice-hockey-boosters/article_8e05feb0-b196-587a-bad6-adae7ac07c1f.html" >
        

        
        Thank You from the Sanborn Ice Hockey Boosters</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196691-901c1b4c-361d-56d5-82c0-7db19176afbe" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/to-the-residents-of-newton-and-kingston/article_901c1b4c-361d-56d5-82c0-7db19176afbe.html" >
        

        
        To the Residents of Newton and Kingston:</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196691-7447da75-f819-5584-b0bb-292f2be1a927" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/discouraged-by-destruction-of-bluebird-boxes/article_7447da75-f819-5584-b0bb-292f2be1a927.html" >
        

        
        Discouraged by Destruction of Bluebird Boxes!</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196691-4158e2f9-6119-5f19-92c2-c9fc034df8eb" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/hampstead-taxpayers/article_4158e2f9-6119-5f19-92c2-c9fc034df8eb.html" >
        

        
        Hampstead Taxpayers:</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196691-aad2985f-a180-562f-aeed-6d0a04466ff2" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/dear-sanborn-community/article_aad2985f-a180-562f-aeed-6d0a04466ff2.html" >
        

        
        Dear Sanborn Community:</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1196691-d9891d30-4f71-11e7-9b45-8f452c81026e" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/conservation-commission-discouraged-by-destruction-of-bluebird-boxes/article_d9891d30-4f71-11e7-9b45-8f452c81026e.html" >
        

        
        Conservation Commission Discouraged by Destruction of Bluebird Boxes!</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1196690" class="tncms-block">

    <section 
        id="block-1196690" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196690 ">
        <div class="block-title-inner">
            <h3>
                
                Don't Miss This
                
            </h3>
        </div>
    </div>
        </div>
        
    
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1196690-3bb0e45b-fc9a-5beb-b71f-43e622bbf046" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-3bb0e45b-fc9a-5beb-b71f-43e622bbf046 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/cnhi_network/two-toddlers-dead-after-texas-mother-intentionally-left-them-in/article_3bb0e45b-fc9a-5beb-b71f-43e622bbf046.html" >
                
                    
                    
                    
                <img
                    alt="Two toddlers dead after Texas mother intentionally left them in hot car, police say"
                    class="img-responsive lazyload  letterbox"
                    width="384"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/c8/5c89de22-3add-57c3-bfaa-fd48bb9c8cf5/594fefbb95580.image.jpg?resize=200%2C250"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/two-toddlers-dead-after-texas-mother-intentionally-left-them-in/article_3bb0e45b-fc9a-5beb-b71f-43e622bbf046.html" >
        

        
        Two toddlers dead after Texas mother intentionally left them in hot car, police say</a></h3>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>WEATHERFORD, Texas – A Texas woman was arrested after her two children died from heat exposure when she left them inside a vehicle last month to "teach them a lesson," police said. </p>
                        </div>
                        
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1196690-8c00453b-90b4-5f54-b508-546e135c09cd" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/bicyclists-wary-of-sharing-roads-in-age-of-distracted-drivers/article_8c00453b-90b4-5f54-b508-546e135c09cd.html" >
        

        
        Bicyclists wary of sharing roads in age of distracted drivers</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1196690-ddfeae7f-fb2b-5ffc-a98b-8133df2c03b4" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/an-oklahoma-doctor-prescribed-so-many-painkillers-she-s-been/article_ddfeae7f-fb2b-5ffc-a98b-8133df2c03b4.html" >
        

        
        An Oklahoma doctor prescribed so many painkillers, she's been charged with murdering her patients, authorities say</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1196690-33202bd7-a4a6-5318-bdf1-716316cb0c49" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/aspiring-eagle-scout-promotes-patriotism-responsibility-through-flag-disposal-project/article_33202bd7-a4a6-5318-bdf1-716316cb0c49.html" >
        

        
        Aspiring Eagle Scout promotes patriotism, responsibility through flag disposal project</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1196690-136f8271-f741-5e8e-aa57-16058fbc12ed" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/you-re-hired-trump-tells-five-million-future-apprentices/article_136f8271-f741-5e8e-aa57-16058fbc12ed.html" >
        

        
        You're hired, Trump tells five million future apprentices</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1196690-a3e1a870-7cb5-550e-8fd3-6aef03c10e4b" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/do-poor-people-eat-more-junk-food-than-wealthier-americans/article_a3e1a870-7cb5-550e-8fd3-6aef03c10e4b.html" >
        

        
        Do poor people eat more junk food than wealthier Americans?</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1196690-51122f7a-7d61-5444-9382-482de9cabb49" class="clearfix card summary">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/new-hampshire-town-officials-walk-in-the-shoes-of-dementia/article_51122f7a-7d61-5444-9382-482de9cabb49.html" >
        

        
        New Hampshire town officials walk in the shoes of dementia sufferers</a></h4>
                    </div>
                    
                    
                    
                    
                    <style>
        #block-1196690 .additional-content {
            
            text-shadow:none;
        }
        #block-1196690 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1196690 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1196690 .additional-content.h4 {
            line-height:22px;
        }
        #block-1196690 .additional-content.h5 {
            line-height:18px;
        }
        #block-1196690 .additional-content.h6 {
            line-height:16px;
        }
        #block-1196690 .additional-content ul {
            padding-left:20px;
        }
        #block-1196690 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style>
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    
    </section>
    </div><div id="tncms-block-1200140" class="tncms-block"><div style="width:100%;position:relative;padding-bottom:10px;clear:both">
<div class="clearfix">
<div style="float:left;margin-right:20px">
<div data-cswidget="3669"></div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div>
    <!-- mediumRectangle cal -->
    <div id='mediumRectangle_cal' style='width:300px; height:250px;float:left'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_cal'); });
    </script>
    </div>
</div>
</div></div><div id="tncms-block-1198812" class="tncms-block"><style>
        
        
            #block-1198812 .card .card-image-full img{width:100%;}
    </style>
    <section 
        id="block-1198812" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198812 ">
        <div class="block-title-inner">
            <h3>
                
                Videos
                
            </h3>
        </div>
    </div>
        </div>
        
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-dbdd073e-b398-5914-a3db-eef090ce1f48" class="clearfix card showcase position-0 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-dbdd073e-b398-5914-a3db-eef090ce1f48 media-preview youtube-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-dbdd073e-b398-5914-a3db-eef090ce1f48" class="youtube" width="100%" style="min-height:250px" src="//www.youtube.com/embed/yr9LwiSayWU?enablejsapi=1&origin=http://www.carriagetownenews.com" frameborder="0" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-dbdd073e-b398-5914-a3db-eef090ce1f48');</script>
        </div>
    
    </div>
            </div>
    <style>
        #block-1198812 #card-showcase-dbdd073e-b398-5914-a3db-eef090ce1f48 .card-image,
        #block-1198812 #card-showcase-dbdd073e-b398-5914-a3db-eef090ce1f48 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-1198812 #card-showcase-dbdd073e-b398-5914-a3db-eef090ce1f48 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/trump---mcdonald-s-commercial/youtube_dbdd073e-b398-5914-a3db-eef090ce1f48.html" >
        

        
        Trump - McDonald's Commercial (2002)</a></h4>
                    </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-a877d7d6-14db-5f58-bc69-8e27637b79f3" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a877d7d6-14db-5f58-bc69-8e27637b79f3 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/cnhi_network/when-my-savior-reached-down-for-me/youtube_a877d7d6-14db-5f58-bc69-8e27637b79f3.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="When My Savior Reached Down For Me"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/87/a877d7d6-14db-5f58-bc69-8e27637b79f3/594459d5d6aa1.preview.jpg?crop=480%2C270%2C0%2C45 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/87/a877d7d6-14db-5f58-bc69-8e27637b79f3/594459d5d6aa1.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/87/a877d7d6-14db-5f58-bc69-8e27637b79f3/594459d5d6aa1.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/87/a877d7d6-14db-5f58-bc69-8e27637b79f3/594459d5d6aa1.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/87/a877d7d6-14db-5f58-bc69-8e27637b79f3/594459d5d6aa1.preview.jpg?crop=480%2C270%2C0%2C45 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/87/a877d7d6-14db-5f58-bc69-8e27637b79f3/594459d5d6aa1.preview.jpg?crop=480%2C270%2C0%2C45 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-1198812 #card-showcase-a877d7d6-14db-5f58-bc69-8e27637b79f3 .card-image,
        #block-1198812 #card-showcase-a877d7d6-14db-5f58-bc69-8e27637b79f3 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-1198812 #card-showcase-a877d7d6-14db-5f58-bc69-8e27637b79f3 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/when-my-savior-reached-down-for-me/youtube_a877d7d6-14db-5f58-bc69-8e27637b79f3.html" >
        

        
        When My Savior Reached Down For Me</a></h4>
                    </div>
                    
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-a877d7d6-14db-5f58-bc69-8e27637b79f3" class="clearfix card showcase position-1 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/when-my-savior-reached-down-for-me/youtube_a877d7d6-14db-5f58-bc69-8e27637b79f3.html" >
        

        
        When My Savior Reached Down For Me</a></h4>
                    </div>
                    
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-f6ca296b-c860-509f-844c-affc7cfd6a26" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f6ca296b-c860-509f-844c-affc7cfd6a26 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/cnhi_network/nik-wallenda-walks-over-niagara-falls/youtube_f6ca296b-c860-509f-844c-affc7cfd6a26.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Nik Wallenda walks over Niagara Falls 2012"
                        class="img-responsive lazyload full"
                        width="480"
                        height="270"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/6c/f6ca296b-c860-509f-844c-affc7cfd6a26/5941cb5fa32bf.preview.jpg?crop=480%2C270%2C0%2C45 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/6c/f6ca296b-c860-509f-844c-affc7cfd6a26/5941cb5fa32bf.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/6c/f6ca296b-c860-509f-844c-affc7cfd6a26/5941cb5fa32bf.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/6c/f6ca296b-c860-509f-844c-affc7cfd6a26/5941cb5fa32bf.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/6c/f6ca296b-c860-509f-844c-affc7cfd6a26/5941cb5fa32bf.preview.jpg?crop=480%2C270%2C0%2C45 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/f/6c/f6ca296b-c860-509f-844c-affc7cfd6a26/5941cb5fa32bf.preview.jpg?crop=480%2C270%2C0%2C45 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-1198812 #card-showcase-f6ca296b-c860-509f-844c-affc7cfd6a26 .card-image,
        #block-1198812 #card-showcase-f6ca296b-c860-509f-844c-affc7cfd6a26 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-1198812 #card-showcase-f6ca296b-c860-509f-844c-affc7cfd6a26 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/nik-wallenda-walks-over-niagara-falls/youtube_f6ca296b-c860-509f-844c-affc7cfd6a26.html" >
        

        
        Nik Wallenda walks over Niagara Falls 2012</a></h4>
                    </div>
                    
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-f6ca296b-c860-509f-844c-affc7cfd6a26" class="clearfix card showcase position-2 odd service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/nik-wallenda-walks-over-niagara-falls/youtube_f6ca296b-c860-509f-844c-affc7cfd6a26.html" >
        

        
        Nik Wallenda walks over Niagara Falls 2012</a></h4>
                    </div>
                    
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-a268c650-b4e6-5d14-bc49-2113c6a1e1f2" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a268c650-b4e6-5d14-bc49-2113c6a1e1f2 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/cnhi_network/guy-fieri-tries-the-homewrecker-hot-dog-in-west-virginia/youtube_a268c650-b4e6-5d14-bc49-2113c6a1e1f2.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEElEQVR42mNkIAAYRxWAAQAG9gAKqv6+AwAAAABJRU5ErkJggg=="
                        alt="Guy Fieri tries the Homewrecker Hot Dog in West Virginia - Food Network"
                        class="img-responsive lazyload full"
                        width="128"
                        height="72"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/26/a268c650-b4e6-5d14-bc49-2113c6a1e1f2/5946ca3518650.preview.jpg?crop=128%2C72%2C0%2C12 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/26/a268c650-b4e6-5d14-bc49-2113c6a1e1f2/5946ca3518650.preview.jpg?crop=128%2C72%2C0%2C12 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/26/a268c650-b4e6-5d14-bc49-2113c6a1e1f2/5946ca3518650.preview.jpg?crop=128%2C72%2C0%2C12 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/26/a268c650-b4e6-5d14-bc49-2113c6a1e1f2/5946ca3518650.preview.jpg?crop=128%2C72%2C0%2C12 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/26/a268c650-b4e6-5d14-bc49-2113c6a1e1f2/5946ca3518650.preview.jpg?crop=128%2C72%2C0%2C12 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/a/26/a268c650-b4e6-5d14-bc49-2113c6a1e1f2/5946ca3518650.preview.jpg?crop=128%2C72%2C0%2C12 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
            </div>
    <style>
        #block-1198812 #card-showcase-a268c650-b4e6-5d14-bc49-2113c6a1e1f2 .card-image,
        #block-1198812 #card-showcase-a268c650-b4e6-5d14-bc49-2113c6a1e1f2 .card-image-group{
            margin-bottom:10px;
        }
        
            #block-1198812 #card-showcase-a268c650-b4e6-5d14-bc49-2113c6a1e1f2 .showcase-box{
                width:24%;
            }
            
            
            
        
    </style><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/guy-fieri-tries-the-homewrecker-hot-dog-in-west-virginia/youtube_a268c650-b4e6-5d14-bc49-2113c6a1e1f2.html" >
        

        
        Guy Fieri tries the Homewrecker Hot Dog in West Virginia - Food Network</a></h4>
                    </div>
                    
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-a268c650-b4e6-5d14-bc49-2113c6a1e1f2" class="clearfix card showcase position-3 even service-id- premium">
            <div class="card-container"><div class="card-body">
                    
                        <div class="card-labels">
                        
                        
                            <div class="card-label-flags">
                                
                            </div>
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/guy-fieri-tries-the-homewrecker-hot-dog-in-west-virginia/youtube_a268c650-b4e6-5d14-bc49-2113c6a1e1f2.html" >
        

        
        Guy Fieri tries the Homewrecker Hot Dog in West Virginia - Food Network</a></h4>
                    </div>
                    
                    <style>
        #block-1198812 .additional-content {
            
            text-shadow:none;
        }
        #block-1198812 .additional-content a {
            
            text-shadow:none;
        } 
        #block-1198812 .additional-content.horizontal-list {
            font-weight:bold;
        }
        #block-1198812 .additional-content.h4 {
            line-height:22px;
        }
        #block-1198812 .additional-content.h5 {
            line-height:18px;
        }
        #block-1198812 .additional-content.h6 {
            line-height:16px;
        }
        #block-1198812 .additional-content ul {
            padding-left:20px;
        }
        #block-1198812 .additional-content li {
            padding:0px 0px 5px 0px;
        }
    </style></div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
            </div>
        </section>
    </div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1373410" class="tncms-block visible-xs">
</div><div id="tncms-block-1200127" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1200116" class="tncms-block"><!-- lg coupons banner -->

<!-- end lg coupons banner -->

 
<div id="rounded-corners-findnsave" class="rounded-corners-fns" style="margin-top:5px; margin-bottom:5px;text-align:center;margin-left:4px;clear:both">
<!-- 1 -->

<!-- End 1 -->

<!-- 2 -->

<a href="http://findnsave.eagletribune.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/logo.png" alt="logo" width="154" height="40" class="fns-logo" /></a>
<br />
<!-- Coupons -->


<a href="/coupondeals"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_coupons_lrg.png" alt="coupons" border="0" /></a>



<!-- End Coupons -->


<div class="fns_newspaper_link_div"><a href="http://newspaperads.eagletribune.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_newspaper_lrg.png" alt="coupons" border="0"/></a></div>


<!-- End 2 -->



       

 <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:130px !important">
 <div style="color:#cc6600;font-family:helvetica;font-size:10px;margin-bottom:5px">ADVERTISERS</div>
<script src="http://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.eagletribune.com"></script>
        </div>      
 
               

</div>


<!-- Flipp Right Rail Widget -->

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1200105" class="tncms-block"><div style="width:100%;">

    
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">

        
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('button_btf1'); });
        </script>
       

    </div>
    
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
   
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('button_btf2'); });
        </script>
 

    </div>
</div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1196781" class="tncms-block"><style>
    
    
    #block-1196781 .most-popular .tab-text {
        display: none;
    }
    
    
    
    
    
    
        #block-1196781 .most-popular .active .tab-text {
            display: inline;
        }
    

    
    /**/
</style><section 
        id="block-1196781" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196781 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div>
        </div>
        <div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1196781" data-toggle="tab"><i class="fa fa-file-text-o" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1196781" data-toggle="tab"><i class="fa fa-picture-o" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1196781" data-toggle="tab"><i class="fa fa-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1196781" data-toggle="tab"><i class="fa fa-comments-o" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1196781" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/co-ed-volleyball-players-needed/article_d4c5d722-55b9-11e7-98bc-c75b2e3b0248.html">Co-Ed Volleyball Players Needed</a></li><li><a href="/opinion/letters_to_the_editor/thank-you-from-the-sanborn-ice-hockey-boosters/article_8e05feb0-b196-587a-bad6-adae7ac07c1f.html">Thank You from the Sanborn Ice Hockey Boosters</a></li><li><a href="/news/local_news/summer-kayak-programs/article_edd31a11-ac09-57f9-a958-2ac25a2c8e3d.html">Summer Kayak Programs</a></li><li><a href="/sports/great-sportsmanship-at-tournament/article_6bfc561e-4f86-11e7-809a-3f9c15919f3b.html">Great Sportsmanship at Tournament</a></li><li><a href="/news/school_news/happy-retirement-wishes/article_88748ef2-4f85-11e7-b4e3-83da3d670005.html">Happy Retirement Wishes</a></li><li><a href="/news/local_news/independence-day-celebration/article_36cf6a0a-100a-55b5-811c-fd7a0c48bd7c.html">Independence Day Celebration</a></li><li><a href="/news/local_news/trips-workshops-and-more-at-mt-washington/article_21d89882-4f6e-5bd5-a06e-96022ca03f69.html">Trips, Workshops and More at Mt. Washington</a></li><li><a href="/news/nh-division-of-travel-tourism-development-expects-robust-summer-travel/article_be7f69e2-56ae-11e7-9790-57086e526c67.html">NH Division of Travel & Tourism Development Expects Robust Summer Travel Season</a></li><li><a href="/opinion/letters_to_the_editor/dear-sanborn-community/article_aad2985f-a180-562f-aeed-6d0a04466ff2.html">Dear Sanborn Community:</a></li><li><a href="/news/school_news/sanborn-district-selects-interim-superintendent-assistant-principal/article_42fff955-0d92-5384-8de6-251d22e58ac9.html">Sanborn District Selects Interim Superintendent, Assistant Principal</a></li></ul></div>
        
        
            <div id="images-1196781" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" >
                
                <a href="/cnhi_network/nurse-patient/image_11518b53-e07f-59c2-ba2d-9b0f31e42af9.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="nurse &amp; patient"
                        class="img-responsive lazyload full"
                        width="455"
                        height="455"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/1/15/11518b53-e07f-59c2-ba2d-9b0f31e42af9/594be2d1b375d.image.jpg?crop=455%2C455%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w"
                         />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1196781" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1196781" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section>
    </div></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1212773" class="tncms-block"><style>
    
    
    
        
            #block-1212773 .card.promo figure {
                width: 33%;
            }
        
        @media (min-width: 992px) {
            
                #block-1212773 .card.promo figure {
                    width: 33%;
                }
            
        }
    
</style><section 
        id="block-1212773" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1212773 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.carriagetownenews.com/site/rack-locations.html">
                
                CTN Drop-off Locations
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1212773 text-muted">
        <p>Click the button below to find out where you can pick up a copy of Carriage Towne News.</p>
    </div>

        </div>
        <article class="card promo media"><div class="media-body"><a href="http://www.carriagetownenews.com/site/rack-locations.html" ><button type="button" class="btn btn-primary  ">Where to get a copy</button></a></div>
</article></section>
    </div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "><div id="tncms-block-1200129" class="tncms-block hidden-xs">
</div><div id="tncms-block-1200130" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_btf2_flex' style="text-align:center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1200112" class="tncms-block">

<script src="http://classifieds.neighborsink.com/premiumads/carriagetownenews.js"></script>
<style>
  #accordion1 {
    font-size: x-small;
visibility:hidden;
	
  }
  #accordion1 h3 {
	  font-weight:bolder;
  }
    #accordion1 p {

  }
   #accordion1 a {
	   text-decoration:none;
  }
  #accordion1 a:hover {
	  text-decoration:underline;
  }

    .ui-state-default, .ui-widget-content .ui-state-default, .ui-widget-header .ui-state-default
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #d3d3d3;
  border-right-color: #d3d3d3;
  border-bottom-color: #d3d3d3;
  border-left-color: #d3d3d3;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #e6e6e6;
  background-image: none !important;
  font-weight: normal;
  color: #555555;
}

.ui-state-hover, .ui-widget-content .ui-state-hover, .ui-widget-header .ui-state-hover, .ui-state-focus, .ui-widget-content .ui-state-focus, .ui-widget-header .ui-state-focus
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #999999;
  border-right-color: #999999;
  border-bottom-color: #999999;
  border-left-color: #999999;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #dadada;
  background-image: none !important;
  font-weight: normal;
  color: #212121;
}
 #accordion-resizer {
    width: 350px;
    height: 300px;
  }
  </style>
  <script>
    $(function() {
                $( "#accordion1" ).accordion({
            collapsible: false, active: false, heightStyle: "fill"
        });
    });
   $( "#accordion-resizer" ).resizable({
      minHeight: 140,
      minWidth: 350,
      resize: function() {
        $( "#accordion1" ).accordion( "refresh" );
      }
    });
   function shuffle(o){
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	}; 
</script>

<div id="accordion-resizer" style="padding-top:20px;margin-bottom:20px;">
<div id="accordion1" class="accordian-pt">
</div>
</div>

<script>
	var backgroundColor = premium_text_ads.skin.backgroundColor;
	var primaryColor = premium_text_ads.skin.primaryColor;
	var secondaryColor = premium_text_ads.skin.secondaryColor;
	var tertiaryColor = premium_text_ads.skin.tertiaryColor;
	var moreText = premium_text_ads.skin.moreText;
	var numberToDisplay = premium_text_ads.skin.numberToDisplay;
	var headerText = premium_text_ads.skin.headerText;
	var headerGraphicUrl = premium_text_ads.skin.headerGraphicUrl;
	var boldFirstLine = premium_text_ads.skin.boldFirstLine;
	var showWrapper = premium_text_ads.skin.showWrapper;

	var accordionHTML = ""; 
	$.each(shuffle(premium_text_ads.premiumTextAds), function(index, category) 
	{ 
		if (category.ads.length > 0)
		{
			accordionHTML = accordionHTML + "<h3>" + category.title + "</h3>";
			accordionHTML = accordionHTML + "<p>";
			$.each(shuffle(category.ads), function(index, ad) 
			{
				accordionHTML = accordionHTML + "<a href='" + ad.url + "'>" + ad.text + " ...more>></a><br><br>";
			});
			accordionHTML = accordionHTML + "</p>";
		}
	});

	$("#accordion1").html(accordionHTML);
  setTimeout(function(){
document.getElementById('accordion1').style.visibility = "visible";
},3000);
</script></div><div id="tncms-block-1200131" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "><div id="tncms-block-1199992" class="tncms-block double-pad-bottom cnhi-div-center">
        <div class="fb-like-box" data-href="https://www.facebook.com/372781409418490" data-width="350" data-height="350" data-show-faces="1" data-stream="1" data-show-border="true" data-header="1"></div>
    
    
</div><div id="tncms-block-1198825" class="tncms-block">
    <section 
        id="block-1198825" 
        class="block emphasis-h3  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1198825 ">
        <div class="block-title-inner">
            <h3>
                
                Special Sections
                
            </h3>
        </div>
    </div>
        </div>
        
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1198825-5141f560-c925-11e5-9455-fbf733292ae3" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-5141f560-c925-11e5-9455-fbf733292ae3 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" >
                
                <a href="/special_sections/north-of-boston-weddings-winter/pdf_5141f560-c925-11e5-9455-fbf733292ae3.html" >
                
                    
                    
                    
                <img
                    alt="North of Boston Weddings, Winter 2016"
                    class="img-responsive lazyload  letterbox"
                    width="1241"
                    height="1613"
                    data-src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/14/5141f560-c925-11e5-9455-fbf733292ae3/56afc5b3d567f.preview.jpg?resize=200%2C260"
                     />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/special_sections/north-of-boston-weddings-winter/pdf_5141f560-c925-11e5-9455-fbf733292ae3.html" >
        

        
        North of Boston Weddings, Winter 2016</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198825-b81c5f38-ef59-11e4-890b-b32347e0adc7" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-b81c5f38-ef59-11e4-890b-b32347e0adc7 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/special_sections/april-clip-it-out-coupon-guide/pdf_b81c5f38-ef59-11e4-890b-b32347e0adc7.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="April 2015 Clip-It-Out Coupon Guide"
                        class="img-responsive lazyload full"
                        width="1472"
                        height="1408"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/b/81/b81c5f38-ef59-11e4-890b-b32347e0adc7/55425f7798ab5.preview.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/b/81/b81c5f38-ef59-11e4-890b-b32347e0adc7/55425f7798ab5.preview.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/b/81/b81c5f38-ef59-11e4-890b-b32347e0adc7/55425f7798ab5.preview.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/b/81/b81c5f38-ef59-11e4-890b-b32347e0adc7/55425f7798ab5.preview.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/b/81/b81c5f38-ef59-11e4-890b-b32347e0adc7/55425f7798ab5.preview.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/b/81/b81c5f38-ef59-11e4-890b-b32347e0adc7/55425f7798ab5.preview.jpg?resize=1200%2C1148 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/special_sections/april-clip-it-out-coupon-guide/pdf_b81c5f38-ef59-11e4-890b-b32347e0adc7.html" >
        

        
        April 2015 Clip-It-Out Coupon Guide</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1198825-559376b0-4808-11e4-944f-5bb5afc40f20" class="clearfix card summary has-image">
            <div class="card-container">
                
                    
                    <div class="card-image">
                        <div class="media-preview-559376b0-4808-11e4-944f-5bb5afc40f20 media-preview pdf-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" >
                
                <a href="/special_sections/business-spotlight/pdf_559376b0-4808-11e4-944f-5bb5afc40f20.html" >
                
                    
                    
                    
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
                        alt="2014 Business Spotlight"
                        class="img-responsive lazyload full"
                        width="828"
                        height="792"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/59/559376b0-4808-11e4-944f-5bb5afc40f20/5429a909a4c94.preview.jpg?resize=540%2C517 540w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/59/559376b0-4808-11e4-944f-5bb5afc40f20/5429a909a4c94.preview.jpg?resize=200%2C191 200w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/59/559376b0-4808-11e4-944f-5bb5afc40f20/5429a909a4c94.preview.jpg?resize=300%2C287 300w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/59/559376b0-4808-11e4-944f-5bb5afc40f20/5429a909a4c94.preview.jpg?resize=400%2C383 400w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/59/559376b0-4808-11e4-944f-5bb5afc40f20/5429a909a4c94.preview.jpg?resize=750%2C717 750w, https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/assets/v3/editorial/5/59/559376b0-4808-11e4-944f-5bb5afc40f20/5429a909a4c94.preview.jpg 1200w"
                         />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/special_sections/business-spotlight/pdf_559376b0-4808-11e4-944f-5bb5afc40f20.html" >
        

        
        2014 Business Spotlight</a></h4>
                    </div>
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    </section>
    </div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1200136" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1354035" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1196715" class="tncms-block"><section 
        id="block-1196715" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196715 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div>
        <address>
    <strong>carriagetownenews.com</strong><br>
    14 Church Street<br>
    Kingston, NH 03848
    <br>
    
        <strong>Phone:</strong> (603) 642-4499<br>
        <strong>Email:</strong> <a href="mailto:CTNnews@carriagetownenews.com">CTNnews@carriagetownenews.com</a><br>
    
</address></section>
    </div><div id="tncms-block-1196713" class="tncms-block"><section 
        id="block-1196713" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196713 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link"  href="/site/rack-locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/subscribe.html" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="http://adindex.neighborsink.com/sites/carriagetownenews.html"  target="_blank">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1196712" class="tncms-block"><section 
        id="block-1196712" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-1196712 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1196721" class="tncms-block padding-bottom">
    
    <section 
        id="block-1196721" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/content/tncms/custom/image/f5024d64-d666-11e5-9b4d-4b757982a746.png?_dc=1455817339" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1200133" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="http://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- LMS Ad -->

<script>
  var wwidth = $(window).width();
  if (wwidth >= 992){
    document.write('\x3Cscript src="http://www.siteencore.com/cnhi/carriagetownenews/stcz4.zbma">\x3C/script>');
  }    
</script>
<script>	
var wwidth = $(window).width();
if (wwidth >= 992){
(function(){var a=document.getElementsByTagName("a");var o=function(e){if(typeof eptauthtcf!=="undefined")return eptauthtcf(e);else return true};c(document,"click",o);for(var i=0,l=a.length;i<l;i++){c(a[i],"click",o)}function c(x,e,f){function h(e){var r=f.apply(this,arguments);if(r===false){e.stopPropagation();e.preventDefault();}return r}function t(){var r=f.call(x,window.event);if(r===false){window.event.returnValue=false;window.event.cancelBubble=true}return r}if(x.addEventListener)x.addEventListener(e,h,false);else x.attachEvent("on"+e,t)}})()
}
</script>

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- cnhi/birmingham/interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- cnhi/birmingham/interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('mobileBanner_btf_flex'); });
</script>
</div>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1196716" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1196716"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">CarriageTowneNews.com</a>, 14 Church Street Kingston, NH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    
    <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.carriagetownenews.com",
  secureDomain: "www.carriagetownenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div 
    id=""
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.a29f06e2ab895814c1976b2e38e27635.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.e4c6f41637473d52cfdc9c167bf951aa.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', + dmpData);
	_cc6893.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_1196711 = false;
                var gallery_changed_1196711 = false;
                $('#gallery-items-1196711').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                        autoplay: true,
                        autoplayTimeout: 5000,
                        autoplayHoverPause: true,
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-1196711');
                owl.on('changed.owl.carousel', function(event) {
                 
                        

                        
                        
                });
                
                var photo_carousel_1196711 = $('#gallery-items-1196711').data('owlCarousel');
                $('#carousel-1196711 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1196711.prev();
                });
                $('#carousel-1196711 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_1196711.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/carriagetownenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script></body>
</html>